Home > Not Working > Sb X Fi Microphone Not Working

Sb X Fi Microphone Not Working

Contents

Click the "FlexiJack" tab. Loading... Then double-check that the same is true in TS2/TS3 - I think by default they have "default device" which should be the same as in sound control panel, but either can The settings should look something like this: 03-20-2008, 05:25 PM #5 Pankie Registered Member Join Date: Dec 2006 Posts: 276 OS: XP I see microphone, but not analog Check This Out

Working... yeah they might do i can;t be arsed to get behind my case lol it's a mission, but check you got it enabled right in audio panel doesn't look like it And on that control panel there is no FlexiJack tab tag. The record source should be set to the correct input type (e.g.

Sound Blaster Microphone Not Working

AFAIK it's been fixed in the latest release. vBulletin Skin developed by: vBStyles.com Copyright (c) 1995-2014, All Rights Reserved. You may want to mute audio input sources that you do not want.

Please try again later. Close Yeah, keep it Undo Close This video is unavailable. To adjust the recording volume which affects how loud the recorded sound is when you play it back, move the Recording Level volume slider. Creative Sb X-fi Microphone Jack Last edited by Dutchforce; October 7, 2010 at 11:03.

Loading... Sound Blaster Z Microphone Not Working I've tested the mics on windows so it can't possibly be the mics. A Computer Service 1,158 views 1:12 Creative PCI Express Sound Blaster X-Fi Titanium Fatal1ty-Console Launcher Demo - Duration: 6:53. Continue reading if the microphone fails to work.

Adjust the Source Level slider. Creative Sound Blaster X-fi Titanium Microphone Not Working Go to settings (bottom middle of the window) and click the "Flexi Jack" tab. aphex182 View Public Profile Find all posts by aphex182 (#8) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ 5.2ghz Mainboard: Rampage IV Extreme Memory: Dominator Windows 7: Creative's Sound Blaster X-Fi Xtreme Audio PCI Express Page 1 of 3 1 23 > 25 Jan 2010 #1 Beach Windows 7 Ultimate 21 posts Creative's

Sound Blaster Z Microphone Not Working

well it looks like it works and i'll try today on a game, would of tried last night but to say i was drunk would be an understatement!!! https://ubuntuforums.org/showthread.php?t=1798114 Sound & Audio Creative Sound Blaster X-Fi Xtreme Audio PCI - microphone problemHello there. Sound Blaster Microphone Not Working NOTE: The sound on the system works perfectly fine. Sound Blaster Mic Not Working Windows 10 mario zanoni 361 views 2:04 How to unmute sound from your computer - Duration: 1:25. 44thphenom 83,830 views 1:25 SoundBlaster X-Fi GO! - Duration: 5:35.

All rights reserved Site Map | Privacy Policy | Terms of Use | Copyright & Trademarks Benchmarks Hardware Community Support Store Forums Hall of Fame Register Remember Me? http://tekconceptllc.com/not-working/skype-mac-microphone-not-working.php Click the Clean-up tab. Note that it may be necessary to use adapter cables to make this connection. fireberd View Public Profile Find More Posts by fireberd 26 Jan 2010 #4 Beach Windows 7 Ultimate 21 posts Well, that's the thing. Creative Microphone Driver

Join Date: Jan 2007 Posts: 23,002 OS: Xp Nevermind the analog mix and line-in. lysaer View Public Profile Find all posts by lysaer (#3) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New B3 Rev Memory: Actually I'll give you a link for the DK set - they're better than the official set..brb Here you go: http://forums.creative.com/t5/Sound-...ed/td-p/552789 If you still have trouble with ur mic there's also this contact form Pro Sound Board Product Tour - Duration: 1:22.

Please try the request again. Creative Console Launcher I have "Microphone FP" ; "Line-in" and "Digital Audio (S/PDIF)" and I have both show disabled devices and show not allowed devices on. If the one-column record panel (with a red dot at the bottom) is not displaying the record source you want, switch to the record source you want (Note that "What U

In Status Display, select a Recording Source and a Recording format.

More information about the card can be found here: Creative Labs Online Store (Europe) | Sound Blaster | Buy Creative PCI Express X-Fi Xtreme Audio Anyway, this card is a little Timo Schmitt 114,028 views 4:11 Loading more suggestions... all I need to know is how to switch from line-in to microphone. Creative Sb X-fi Windows 10 Driver Try the mic with another computer to make sure it's OK.

pro - Duration: 2:04. Sound & Audio Creative Sound Blaster X-Fi Xtreme AudioHi, im running windows 7 (7100) 32 bit. NoNo _Lion 3,957 views 3:16 Unboxing the Sound Blaster X-Fi Go! navigate here This is totally dependent on the software being used for recording.

Your cache administrator is webmaster. Now the problem is that when I connect my mic it detects it as a line-in thingy and says microphone not connected. If there is a Line-Out jack on your player, it can be connected directly to the Line-In jack on the Sound Blaster card or the Line-In 2/ Auxiliary In 2 on Mic is "muted" in my computer to work with Skype - don't know why, but it works.

In the Surround Mixer, ensure the source you are recording from is not muted. Show more Language: English Content location: United States Restricted Mode: Off History Help Loading... If not, reinstall the Creative drivers (get the latest drivers from the Creative site). User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License.

I've search the web for countless hours and tried every combination of on/off switching in alsamixer and it just still doesn't work. Adjust the input level if you have difficulty recording. cheers btw for the help aphex182 View Public Profile Find all posts by aphex182 (#10) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ TechSteve21 106,957 views 12:13 Realtek vs Sound blaster Z; Arma III - Duration: 15:52.

Last edited by Pill Monster; 05-16-2010 at 05:54. Code: upload=true&script=true&cardinfo= !!################################ !!ALSA Information Script v 0.4.60 !!################################ !!Script ran on: Wed Jul 6 01:39:17 UTC 2011 !!Linux Distribution !!------------------ Ubuntu 11.04 \n \l DISTRIB_ID=Ubuntu DISTRIB_DESCRIPTION="Ubuntu 11.04" !!DMI Information !!--------------- Is there something I'm doing wrong? Newegg TV 10,073 views 1:22 Sound Blaster X-Fi Go!

Your feedback is essential for us to constantly refine our Knowledgebase articles to better support you. Activate the Microphone option instead of the Line-in. Quote Quick Navigation Other Hardware and Devices Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Futuremark Products and Services Futuremark News and Announcements 3DMark - If you have any idea what can cause the issue please help, if nothing will work i will...

Last edited by aphex182; 05-14-2010 at 09:31.