Home > Not Working > Sb X-fi Mic Not Working

Sb X-fi Mic Not Working

Contents

You can read threads as a guest, but you have to register before you can post. Other people seem to have gotten this to work. The level meter always stays at 0 as if it's not receiving anything. All this is to support scenarios where a system has multiple sound cards and/or active USB headsets/mics that are effectively a soundcard as far as OS is concerned.

Oh yeah - Pink for Mic, I think Blue for Line-in. Join Date: Jan 2007 Posts: 23,002 OS: Xp Hi Click Start > Programs > Creative > Soundblaster > Restore Defaults. you've got the mic boost enabled and the mic volume fully up in the creative control panel yeah ? You may want to mute audio input sources that you do not want. http://www.techsupportforum.com/forums/f23/solved-creative-sound-blaster-x-fi-mic-not-working-232067.html

Sound Blaster Microphone Not Working

Please try the request again. Click the Show Recording Status option. Submit Your Work! aphex182 View Public Profile Find all posts by aphex182 (#22) Pill Monster Banned Videocard: 7950 Vapor-X 1100/1500 Processor: AMD FX-8320 @4.7 Mainboard: ASUS Sabertooth 990FX R2 Memory: 8GB HyperX

Both drivers are currently available for download. Your cache administrator is webmaster. Click the Audio Source box to select the audio source. Creative Sb X-fi Microphone Jack You'll need to access the Creative Console Launcher (Start menu -> Programs -> Creative -> Sound Blaster X-Fi -> Creative Console Launcher).

All rights reserved Site Map | Privacy Policy | Terms of Use | Copyright & Trademarks Benchmarks Hardware Community Support Store Forums Hall of Fame Register Remember Me? Sound Blaster Z Microphone Not Working Please take a moment to rate our case. NOTE: The sound on the system works perfectly fine. http://www.tomsguide.com/forum/53965-6-creative-titanium-microphone-problem In your Wave recording program e.g.

disabled the on board HD Audio in the Bios rebooted and ran Microphone Test in Steam, before i did that i enabled Microphone +20dB Boost which gives out an annoying hissing Creative Sound Blaster X-fi Titanium Microphone Not Working User Name Remember Me? D'OH! Programs transfer hard drive troubles Most Memorable Gaming Moment » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7.

Sound Blaster Z Microphone Not Working

aphex182 View Public Profile Find all posts by aphex182 (#19) Pill Monster Banned Videocard: 7950 Vapor-X 1100/1500 Processor: AMD FX-8320 @4.7 Mainboard: ASUS Sabertooth 990FX R2 Memory: 8GB HyperX official site How to Uninstall Sound Drivers in Windows XP How to Troubleshoot No Sound in Windows 7 Can't Change Screen Resolution on a Laptop M Is DIY in your DNA? Sound Blaster Microphone Not Working Click the Enable Audio Clean-up option to enable Audio Clean-up. Sound Blaster Mic Not Working Windows 10 this shouldn't be happening.

This is totally dependent on the software being used for recording. Pill Monster View Public Profile Find all posts by Pill Monster (#23) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ 5.2ghz Mainboard: Rampage IV Extreme Hi there. Be heard in here ! Creative Microphone Driver

Is there a way to check if my Pc is actually recognizing my computer? I'll give you the link if you need it... Click Playback. This question has been solved here: https://answers.launchpad.net/ubuntu...uestion/163939 Adv Reply Quick Navigation General Help Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums The Ubuntu Forum

Usually the reason is that the device is wrong in Teamspeak or in sound control panel (or it is muted somewhere). Creative Console Launcher Excellent Good Average Poor Bad Optional -- Please enter any comments/areas of improvement you may suggest regarding the Knowledgebase article above.. Quick LinksRegister Your ProductWarranty & In the six-column panel of audio input sources, select the sources you want to mix.

also in the third image you don't have the mic enabled as your default device.

I've tested the mics on windows so it can't possibly be the mics. well it looks like it works and i'll try today on a game, would of tried last night but to say i was drunk would be an understatement!!! Go to settings (bottom middle of the window) and click the "Flexi Jack" tab. Sound Blaster X H7 lrwxrwxrwx 1 root root 12 Jul 5 21:08 pci-0000:02:00.0 -> ../controlC0 !!Aplay/Arecord output !!------------ APLAY **** List of PLAYBACK Hardware Devices **** card 0: XFi [Creative X-Fi], device 0: ctxfi [Front/WaveIn]

If there is a Phono Out only on your player, a pre-amplifier or an amplifier will be needed to boost the signal to an optimal level. I set the hardware profile to 4.1 surround + analog mono input. Your cache administrator is webmaster. Note: To obtain a "wet" recording (that is, one with EAX effects) when you want to record from one or more sources, you must select the "What U Hear" as the

Usually it is easiest to record as a wave file and then convert that file to MP3 or some other compressed audio file. Code: upload=true&script=true&cardinfo= !!################################ !!ALSA Information Script v 0.4.60 !!################################ !!Script ran on: Wed Jul 6 01:39:17 UTC 2011 !!Linux Distribution !!------------------ Ubuntu 11.04 \n \l DISTRIB_ID=Ubuntu DISTRIB_DESCRIPTION="Ubuntu 11.04" !!DMI Information !!--------------- Pill Monster View Public Profile Find all posts by Pill Monster (#20) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New B3 Creative Recorder, set your record options, and then click the Record button to start recording.

Connect from the Line-Out of the amplifier to the Line-In or Auxiliary In jacks. Besides this issue, I do like the card's performance. Automatic = works most of the time but can randomly fail in interesting ways Quote October 6, 2010,17:15 #5 Kuroidoragon View Profile View Forum Posts View Forum Threads Senior Firefly Joined Quote October 6, 2010,17:02 #4 Jarnis View Profile View Forum Posts Visit Homepage View Forum Threads Futuremark Staff Joined Jun 2000 Location Finland Posts 10,367 Re: Mic not working on Creative

I've tried plugging the mic on the front panel, on the back of the computer, in other jacks... Join Date: Jan 2007 Posts: 23,002 OS: Xp Nevermind the analog mix and line-in. Join Date: Jan 2007 Posts: 23,002 OS: Xp No - go to Start >> Programs >> Creative >> Soundblaster >> Creative Surround mixer. 03-20-2008, 07:00 PM #16 Pankie Registered Unanble to acces some sites TIME...

In the six-column panel of audio input sources, select the sources you want to mix. Highlight the speakers that you are using. Reason: Gramma Nazi. lolz.

Activate the Microphone option instead of the Line-in. This is due to changes and/or updates in the new firmware/driver releases. aphex182 View Public Profile Find all posts by aphex182 (#21) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New B3 Rev Memory: The system returned: (22) Invalid argument The remote host or network may be down.

Have to press the mute icon below the Line-in/Mic volume slider twice in Mixer menu. Creative's driver support for soundcards in Win7 is just abysmal. Hate mail everywhere....